HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  
Share | 
 

 Forum Issues - Text Boxes/Win 8.1

View previous topic View next topic Go down 
AuthorMessage
riff raff

avatar

Location : Western Maryland
Registration date : 2011-05-24

PostSubject: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 10:33 am

Guys:
I have been unable to access the forum for the past two weeks. I can read posts and messages, but the "reply" boxes are not showing on my laptop screen. I'm replying from my work laptop which functions fine (as does my wife's laptop and my Android phone).

The issue is on Firefox, IE and Chrome (I installed Chrome today, same result). So, it is not a browser issue (cleared cache/cookies, etc). I "reset" Firefox several times. All of my other forums function properly.

My laptop is a Dell running Windows 8.1 with a touchscreen. The touchscreen is a bit fussy when using the mouse to click on text boxes etc. (I hate the touchscreen, and don't use that function). I suspect it is something in my Windows, but I've been unsuccessful in fixing the issue. I've gone all thru the tools in the "Display" area of the Control Panel.

Obviously, this hinders my forum participation...

I'm usually pretty good at resolving these kind of issues, but this one has me stumped. Googling for answers also hasn't yield any solution.

So, I'm open to suggestions and will reply via my Android phone which works fine.
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 10:41 am

I have 8.1 as well but use Internet Explorer as a browser and seem to have no issues...Maybe by reverting to Internet Explorer vs Firefox, or Chrome?
Back to top Go down
riff raff

avatar

Location : Western Maryland
Registration date : 2011-05-24

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 10:42 am

Lord Guyrox wrote:
I have 8.1 as well but use Internet Explorer as a browser and seem to have no issues...Maybe by reverting to Internet Explorer vs Firefox, or Chrome?

Same issue on Internet Explorere (also Chrome)
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 10:45 am

Wow.... Shocked Don't know what to say, or advise...
Back to top Go down
riff raff

avatar

Location : Western Maryland
Registration date : 2011-05-24

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 10:59 am

Here's a screen cap. I'm a moderator on PipesMagazine and frequently have to help folks thru these kind of issues - not ask for help myself!


Back to top Go down
View user profile
WarlockBob

avatar

Age : 26
Location : Beaverton, OR
Registration date : 2012-09-30

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 12:02 pm

Not 100% sure how forumotion utilizes it, but I'd try uninstalling and reinstalling Java on your PC, or checking for updates. I'll think of some more solutions, but that's my one shot in the dark.
Back to top Go down
View user profile
puros_bran
Nightrider
avatar

Location : Brandenburg, Ky
Registration date : 2007-12-10

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 12:48 pm

I think it's Puff Daddy's fault.. Just sayin. I'd email him about it.. And snail mail him too. Multiple times. And text and call and pm him too. I've got his phone number and home address if you need it.
Back to top Go down
View user profile
WarlockBob

avatar

Age : 26
Location : Beaverton, OR
Registration date : 2012-09-30

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 12:50 pm

puros_bran wrote:
I think it's Puff Daddy's fault.. Just sayin.   I'd email him about it.. And snail mail him too. Multiple times. And text and call and pm him too.   I've got his phone number and home address if you need it.


+1!!!!!

Definitely his fault. I'll assemble the Bombers and see what we can accomplish.
Back to top Go down
View user profile
puros_bran
Nightrider
avatar

Location : Brandenburg, Ky
Registration date : 2007-12-10

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 12:54 pm

For real though... Riff Raff I looked at your stuff on the admin page.. There's nothing that should stop you from having those boxes on our side.. And others have them with your set-up.

Curious did it ever work on that lap top?
Back to top Go down
View user profile
Puff Daddy
Moderator
avatar

Age : 53
Location : South of heaven
Registration date : 2007-12-09

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 1:15 pm

puros_bran wrote:
I think it's Puff Daddy's fault.. Just sayin.   I'd email him about it.

He already did, I already told him I'm no help Laughing I don't know much about PC's ( Apple fanboy tongue ) but I know enough to know that it seems to be isolated to your machine. Nobody else report any issues as far as I'm aware.

_________________
These are horrible times and all sorts of horrible people are prospering, but we must never let this disturb our equanimity or deflect us from our sacred duty to annoy and hinder them at every turn.
Back to top Go down
View user profile
riff raff

avatar

Location : Western Maryland
Registration date : 2011-05-24

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 1:18 pm

. Thanks guys, I will reset that Java program. It did work fine until last week new laptop, for about 6 months. I bet it was some sort of update causing the issue I'm on it
Back to top Go down
View user profile
puros_bran
Nightrider
avatar

Location : Brandenburg, Ky
Registration date : 2007-12-10

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 2:20 pm

I'm still blaming PDiddy.. If you persist he'll fix it.
Back to top Go down
View user profile
Cartaphilus

avatar

Age : 63
Location : East Texas
Registration date : 2011-12-15

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 9:28 pm

riff raff wrote:
. Thanks guys, I will reset that Java program. It did work fine until last week new laptop, for about 6 months. I bet it was some sort of update causing the issue I'm on it

I've had Adblocker cause several different problems with this site. I've had to uninstall it and reinstall to fix the problem. Might want to check that out if your running it or any other pop up and ad blockers.
Back to top Go down
View user profile http://rdpipes.briar.club/
riff raff

avatar

Location : Western Maryland
Registration date : 2011-05-24

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Wed Dec 02, 2015 10:53 pm

Well, still no dice.

Turns out, I didn't have Java installed. I installed it, the correct 32 bit version, but no change.

I turned off my ad blocker, still no change.
Back to top Go down
View user profile
Carlos
Admin
avatar

Age : 60
Location : Chestnut, IL
Registration date : 2007-12-10

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Thu Dec 03, 2015 1:35 pm

What are you running up in the upper right corner? Looks like some form of blocker with the number 15. I use Ghostery and sometimes it prevents things from opening. It has a similar location and counter.

_________________


"Never turn your back on a Breen".
Back to top Go down
View user profile
Carlos
Admin
avatar

Age : 60
Location : Chestnut, IL
Registration date : 2007-12-10

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Thu Dec 03, 2015 3:14 pm

Something else I noticed. You are running Classic Shell. Upgrade it or make sure it is the latest version. Check within Classic Shell and see if something it is doing is stopping those buttons from appearing.

_________________


"Never turn your back on a Breen".
Back to top Go down
View user profile
riff raff

avatar

Location : Western Maryland
Registration date : 2011-05-24

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Thu Dec 03, 2015 10:20 pm

Carlos wrote:
What are you running up in the upper right corner?  Looks like some form of blocker with the number 15.  I use Ghostery and sometimes it prevents things from opening.  It has a similar location and counter.

Well, son of a gun - you get the prize! That was my Kapspersky ad blocker! What a great eye. I clicked it off, and bingo, all reply boxes. Weird that it has been and not created an issue in the past. But once I get to "yes", I stop asking questions!

Thanks for the scrutiny!
Back to top Go down
View user profile
Cartaphilus

avatar

Age : 63
Location : East Texas
Registration date : 2011-12-15

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Thu Dec 03, 2015 10:31 pm

Hey, no problem.
Back to top Go down
View user profile http://rdpipes.briar.club/
riff raff

avatar

Location : Western Maryland
Registration date : 2011-05-24

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Thu Dec 03, 2015 11:05 pm

Cartaphilus wrote:
Hey, no problem.

Yep, the double-dang TWO blockers....My Firefox keeps changing. I have a feeling my Kaspersky has always been on but the Firefox blocker turned off. I never get pop ups on this site, so that's fine.

I logged a lot of time trying to resolve this - I should have started the thread sooner...

Back to top Go down
View user profile
Dutch

avatar

Age : 52
Location : On the road.......
Registration date : 2010-11-06

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Fri Dec 04, 2015 1:14 am

Thank goodness I am not going to need to figure this one out. I would much rather invest my time drying pipe tobacco and checking out seat covers!

Back to top Go down
View user profile
riff raff

avatar

Location : Western Maryland
Registration date : 2011-05-24

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Fri Dec 04, 2015 9:07 am

Dutch, I thought you were in St. Louis, not England! Yep, sitting up high does have it's advantages.
Back to top Go down
View user profile
Carlos
Admin
avatar

Age : 60
Location : Chestnut, IL
Registration date : 2007-12-10

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Fri Dec 04, 2015 10:13 am

Glad to help. We cannot always do that you know. The forum software providers never warn us of goings ons. Cool

_________________


"Never turn your back on a Breen".
Back to top Go down
View user profile
Dutch

avatar

Age : 52
Location : On the road.......
Registration date : 2010-11-06

PostSubject: Re: Forum Issues - Text Boxes/Win 8.1   Fri Dec 04, 2015 5:03 pm

riff raff wrote:
Dutch, I thought you were in St. Louis, not England!  Yep, sitting up high does have it's advantages.  

Al, you know how these newfangled phones automatically reverse the images sometimes. If you look closely, you can tell that this young lady is not from England, because if she were, she would have at least 1 alcoholic beverage in her hand. Wink
Back to top Go down
View user profile
 
Forum Issues - Text Boxes/Win 8.1
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» application-form-with-text-boxes
» How do I get rid of the "Free Forum" text in the title of my forum?
» Recent Forum Issues (Notifications, Slow Loading, Chatbox, Servimg and Tagging Issues)
» Widget and Forum Title text colour
» HOW TO CHANGE FORUM TITLE TEXT size

Permissions in this forum:You cannot reply to topics in this forum
Brothers of Briar :: Community :: The Round Table-
Jump to: