HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  
Share
 

 Well, that was weird!

Go down 
AuthorMessage
Brewdude
Moderator
Brewdude

Age : 66
Location : Arid-zona
Registration date : 2011-05-04

Well, that was weird! Empty
PostSubject: Well, that was weird!   Well, that was weird! EmptyMon Dec 28, 2015 11:09 pm

Couldn't connect to BoB from early this afternoon. Tried all the usual things- restarting the computer, googling the address, reached out to a couple members who said they had no issues, etc. All other site were unaffected. BoB said server could not be reached.

BH suggested shutting down the 'puter for 10 min. Did that. Also disconnected the modem and reconnected it and voila!

Good to be back!


Cheers,

RR

_________________
"Beer is proof that God loves us and wants us to be happy" - Benjamin Franklin


Well, that was weird! Purple11x 2Well, that was weird! Bombx10  Well, that was weird! Bombx3Well, that was weird! D6bddf10 Well, that was weird! 44902965465_19121c84ed_s_d


Last edited by Brewdude on Tue Dec 29, 2015 4:49 pm; edited 1 time in total
Back to top Go down
View user profile http://www.randereed.com
Richard Burley

Richard Burley

Location : North Coast NY
Registration date : 2011-04-09

Well, that was weird! Empty
PostSubject: Re: Well, that was weird!   Well, that was weird! EmptyTue Dec 29, 2015 12:08 am

It ain't your computer.
Back to top Go down
View user profile
Ozark Wizard

Ozark Wizard

Age : 55
Location : Mark Twain National Forest, MO
Registration date : 2014-10-11

Well, that was weird! Empty
PostSubject: Re: Well, that was weird!   Well, that was weird! EmptyTue Dec 29, 2015 12:32 am

I've been 'timing out' on my posts before they go up. Figured out if I just refresh the page it goes through. Yah, odd night...
Back to top Go down
View user profile
ZeroContent

ZeroContent

Age : 36
Location : Swanzey, NH
Registration date : 2010-10-23

Well, that was weird! Empty
PostSubject: Re: Well, that was weird!   Well, that was weird! EmptyTue Dec 29, 2015 12:41 am

Ozark Wizard wrote:
I've been 'timing out' on my posts before they go up. Figured out if I just refresh the page it goes through. Yah, odd night...

I just got the same problem. But i've actually been having it off and on for a week now.
Back to top Go down
View user profile http://www.teantobacco.com
Stick

Stick

Age : 49
Location : 'Blighty'
Registration date : 2014-02-19

Well, that was weird! Empty
PostSubject: Re: Well, that was weird!   Well, that was weird! EmptyTue Dec 29, 2015 5:19 am

PM sent Rande. Been timing out too...
Back to top Go down
View user profile
 
Well, that was weird!
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Brothers of Briar :: Community :: The Round Table-
Jump to: