HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  
Share | 
 

 Forum on mobile devices issue

Go down 
Go to page : 1, 2  Next
AuthorMessage
SourMilk

SourMilk

Age : 39
Location : Florida
Registration date : 2018-03-01

PostSubject: Forum on mobile devices issue   Wed Oct 17, 2018 6:28 pm

Hey, anybody else having weird issues while visiting the forum on mobile devices? Particularly iPhones (Iím using a 6).

It started last week with the board loading into its mobile version and not desktop layout. It had never done that before and I havenít upgraded iOS. Not sure whatís changed.

Also, as of two days ago, I have to log in nearly every time I visit on mobile instead of remembering my PW and auto logging in.

I checked board preferences and didnít see anything that might be causing this and no other site I visit regularly is having issues so I think Safari is okay.

Hope this is the right place to post this.
Back to top Go down
View user profile
Blackhorse
Moderator
Blackhorse

Age : 71
Location : Portland, Oregon Area
Registration date : 2010-10-23

PostSubject: Re: Forum on mobile devices issue   Wed Oct 17, 2018 6:54 pm

I use an iPad for everything. No trouble with having to log in every time but the back and forth between classic and Mobil site presentation is an ongoing nightmare. But itís not just BoB. Iím having the same trouble with several other sites. So it canít be the BoB site.

_________________
Council Member, Trading Post & General Site Moderator.
Founding BoB Bombers Squadron Commander, Un-Ret


Back to top Go down
View user profile
D.L.Ruth

D.L.Ruth

Age : 38
Location : NC
Registration date : 2018-10-03

PostSubject: Re: Forum on mobile devices issue   Wed Oct 17, 2018 7:21 pm

Sometimes mine will open in the mobile version, but have not had an issue with the auto sign in.
Back to top Go down
View user profile Online
SourMilk

SourMilk

Age : 39
Location : Florida
Registration date : 2018-03-01

PostSubject: Re: Forum on mobile devices issue   Wed Oct 17, 2018 7:24 pm

Right after I posted I visited 4noggins and that loaded into mobile layout too. That has been the first page other then BoB for me is in the last week or so.

Maybe itís just an iOS thing since youíre having the same layout problem using your iPad.

I havenít upgraded to 12 yet. Maybe Iíll do that tonight and see if it makes a difference.
Back to top Go down
View user profile
D.L.Ruth

D.L.Ruth

Age : 38
Location : NC
Registration date : 2018-10-03

PostSubject: Re: Forum on mobile devices issue   Wed Oct 17, 2018 7:27 pm

D.L.Ruth wrote:
Sometimes mine will open in the mobile version, but have not had an issue with the auto sign in.

I'm using Android phone and kindle tablet, the mobile site pops up sometimes on both
Back to top Go down
View user profile Online
SourMilk

SourMilk

Age : 39
Location : Florida
Registration date : 2018-03-01

PostSubject: Re: Forum on mobile devices issue   Wed Oct 17, 2018 7:50 pm

D.L.Ruth wrote:
D.L.Ruth wrote:
Sometimes mine will open in the mobile version, but have not had an issue with the auto sign in.

I'm using Android phone and kindle tablet, the mobile site pops up sometimes on both

Using Chrome, right?

I was gonna try and install that and see if another browser would behave better but it seems both major platforms are affected.
Back to top Go down
View user profile
Blackhorse
Moderator
Blackhorse

Age : 71
Location : Portland, Oregon Area
Registration date : 2010-10-23

PostSubject: Re: Forum on mobile devices issue   Wed Oct 17, 2018 8:13 pm

SourMilk wrote:
Right after I posted I visited 4noggins and that loaded into mobile layout too. That has been the first page other then BoB for me is in the last week or so.

Maybe itís just an iOS thing since youíre having the same layout problem using your iPad.

I havenít upgraded to 12 yet. Maybe Iíll do that tonight and see if it makes a difference.

It started happening after I upgraded tom12. But I think thatís just coincidence.

_________________
Council Member, Trading Post & General Site Moderator.
Founding BoB Bombers Squadron Commander, Un-Ret


Back to top Go down
View user profile
DrumsAndBeer

DrumsAndBeer

Age : 46
Location : Northern, CA
Registration date : 2012-04-04

PostSubject: Re: Forum on mobile devices issue   Wed Oct 17, 2018 9:37 pm

Yes. Happening to me pretty much every time I access the site, so youíre not alone. My guess would be that itís something with the iOS version as I updated to v12 (16A366) just recently, seems to have started since the update
Back to top Go down
View user profile
Ozark Wizard

Ozark Wizard

Age : 54
Location : Mark Twain National Forest, MO
Registration date : 2014-10-11

PostSubject: Re: Forum on mobile devices issue   Wed Oct 17, 2018 9:47 pm

Same thing with Android Marshmallow and Kit-Kat. Just recently too. I thought my devices were just being cranky. Maybe new browser defaults? Mobile sites tend to be less resource hungry.
Back to top Go down
View user profile
Jevverrett

Jevverrett

Age : 36
Location : Meriden, Ct
Registration date : 2014-12-13

PostSubject: Re: Forum on mobile devices issue   Sat Oct 20, 2018 8:52 am

My iPad keeps shooting me back to the app version. Itís very Cold looking, huh?
Back to top Go down
View user profile
History Prof 1861

History Prof 1861

Age : 40
Location : Cincinnati Ohio
Registration date : 2016-10-16

PostSubject: Re: Forum on mobile devices issue   Sat Oct 20, 2018 9:10 am

Iím having the same issue as above on my phone and tablet which run on different operating systems. Also when I sign it it says itís an unsecured log in.

Just wanted to let you know

Back to top Go down
View user profile
Blackhorse
Moderator
Blackhorse

Age : 71
Location : Portland, Oregon Area
Registration date : 2010-10-23

PostSubject: Re: Forum on mobile devices issue   Sat Oct 20, 2018 10:40 am

So most if not all versions of all IOS platforms are having the very same symptoms. Apple AND Android. So itís not the specific IOS.

So if itís universal and not due to the deviceís software...where is it coming from?

Are you guys experiencing the same thing when going to other sites?

_________________
Council Member, Trading Post & General Site Moderator.
Founding BoB Bombers Squadron Commander, Un-Ret


Back to top Go down
View user profile
Ozark Wizard

Ozark Wizard

Age : 54
Location : Mark Twain National Forest, MO
Registration date : 2014-10-11

PostSubject: Re: Forum on mobile devices issue   Sat Oct 20, 2018 11:14 am

Yes. But not consistently. 4Noggins, (P&C, shhh) and some tech news sites.
Back to top Go down
View user profile
Blackhorse
Moderator
Blackhorse

Age : 71
Location : Portland, Oregon Area
Registration date : 2010-10-23

PostSubject: Re: Forum on mobile devices issue   Sat Oct 20, 2018 11:39 am

Yup...and Mr Snuff. Elsewhere not so much.

_________________
Council Member, Trading Post & General Site Moderator.
Founding BoB Bombers Squadron Commander, Un-Ret


Back to top Go down
View user profile
huffelpuff

huffelpuff

Age : 48
Location : Laramie, WY
Registration date : 2011-12-10

PostSubject: Re: Forum on mobile devices issue   Sat Oct 20, 2018 7:15 pm

I've been getting pushed into the mobile site for about the last month. It started for me when I stopped logging out so I wouldn't miss notifications on the bombing thread. Intrresting to me is that I've been able to stay logged in this long. It used to log me out after 2 days.

Jim
Back to top Go down
View user profile
GeoffC

GeoffC

Age : 52
Location : North Carolina
Registration date : 2011-10-23

PostSubject: Re: Forum on mobile devices issue   Sat Oct 20, 2018 8:12 pm

On android phone it seems I have to re-login every 2 days. Pretty annoying.
Back to top Go down
View user profile
D.L.Ruth

D.L.Ruth

Age : 38
Location : NC
Registration date : 2018-10-03

PostSubject: Re: Forum on mobile devices issue   Sat Oct 20, 2018 8:54 pm

GeoffC wrote:
On android phone it seems I have to re-login every 2 days. †Pretty annoying.
Hmm I haven't had to re-login at all on my android phone
Back to top Go down
View user profile Online
GeoffC

GeoffC

Age : 52
Location : North Carolina
Registration date : 2011-10-23

PostSubject: Re: Forum on mobile devices issue   Sun Oct 21, 2018 10:49 am

Do you login with Google on topic it? I am suspecting that Google invalidates the OAUTH token and that causes me to constantly re-login every two days

Sent from Topic'it App
Back to top Go down
View user profile
D.L.Ruth

D.L.Ruth

Age : 38
Location : NC
Registration date : 2018-10-03

PostSubject: Re: Forum on mobile devices issue   Sun Oct 21, 2018 10:52 am

GeoffC wrote:
Do you login with Google on topic it? †I am suspecting that Google invalidates the OAUTH token and that causes me to constantly re-login every two days

Sent from Topic'it App

I use Chrome on my phone and Silk Browser on my knidle. Get the mobile site more often on my kindle but never have to re-login on either
Back to top Go down
View user profile Online
GeoffC

GeoffC

Age : 52
Location : North Carolina
Registration date : 2011-10-23

PostSubject: Re: Forum on mobile devices issue   Sun Oct 21, 2018 10:56 am

So you don't use the android app?

Sent from Topic'it App
Back to top Go down
View user profile
Blackhorse
Moderator
Blackhorse

Age : 71
Location : Portland, Oregon Area
Registration date : 2010-10-23

PostSubject: Re: Forum on mobile devices issue   Sun Oct 21, 2018 11:53 am

I use my iPad with Chrome and donít ever have to log in unless Inturn the iPad off.

Currently I get pushed into a Mobile BoB site format about 20% of the time I open the site.

óóóóó-

I think the problem with getting automatically sent to the mobile format has to do somehow with the evil TopicIt app.

I am still bugged by the ďtopic itĒ app. It apparently loaded itself onto the BoB connection and I canít get rid of it. About half of the time I open the BoB site it shows up as a banner across the top of the page andvInhave to manually close it.

Anybody know how to get rid of it?

_________________
Council Member, Trading Post & General Site Moderator.
Founding BoB Bombers Squadron Commander, Un-Ret


Back to top Go down
View user profile
D.L.Ruth

D.L.Ruth

Age : 38
Location : NC
Registration date : 2018-10-03

PostSubject: Re: Forum on mobile devices issue   Sun Oct 21, 2018 2:15 pm

GeoffC wrote:
So you don't use the android app?

Sent from Topic'it App
No I do not use the app, I use the website.
Back to top Go down
View user profile Online
GeoffC

GeoffC

Age : 52
Location : North Carolina
Registration date : 2011-10-23

PostSubject: Re: Forum on mobile devices issue   Sun Oct 21, 2018 3:07 pm

That would explain it.
Back to top Go down
View user profile
Carlos
Admin
Carlos

Age : 61
Location : Chestnut, IL
Registration date : 2007-12-10

PostSubject: Re: Forum on mobile devices issue   Mon Oct 22, 2018 8:25 am

The Topic'it app is an option. It is turned on for our forum. I did not turn it on, but perhaps Jason did. Or it became "on" by the guys at Forumotion. I know nothing about it. But I can try switching it off and see what happens.

Know this: This is a test. It is only a test. Had this been an actual emergency, you would have been instructed on what to do in the emergency. This is only a test.

Laughing I could not resist.

Anywho, I will change the setting and you guys play today. This evening at some point in my travels, I will check in and look outside the Vault. If all is well, we can let it stay off. I'll check in with Jason at some point. But I am time limited today. That will all become clear later.

_________________


"Never turn your back on a Breen".
Back to top Go down
View user profile
Carlos
Admin
Carlos

Age : 61
Location : Chestnut, IL
Registration date : 2007-12-10

PostSubject: Re: Forum on mobile devices issue   Mon Oct 22, 2018 8:28 am

Also, it says that the Smart App Banner can easily be hidden by clicking on the cross.

This Topic'it app is supposed to help people find our forum somehow. I know nothing more than that.

Let me know what happens. I can always turn it back on.

_________________


"Never turn your back on a Breen".
Back to top Go down
View user profile
 
Forum on mobile devices issue
Back to top 
Page 1 of 2Go to page : 1, 2  Next
 Similar topics
-
» Updating Post E-Mails & View by Mobile Devices
» Banner apperer completely different on mobile devices.
» [Only Topic] Slow Forum Loading (illiweb.com issue)
» Forum domain deletion/email issue
» Forum Directory Issue - Forum not appearing on list

Permissions in this forum:You cannot reply to topics in this forum
Brothers of Briar :: Community :: The Round Table-
Jump to: