HomeHome  SearchSearch  RegisterRegister  Log in  
 

 posting problems

Go down 
AuthorMessage
gregandrews

gregandrews

Age : 50
Location : Northeast PA
Registration date : 2013-02-10

posting problems Empty
PostSubject: posting problems   posting problems EmptyThu Jul 25, 2013 9:04 pm

Anyone else having trouble posting pictures. After I upload and click the host it button nothing happens. Help please!!
Back to top Go down
RDPipes

RDPipes

Age : 66
Location : East Texas
Registration date : 2011-12-15

posting problems Empty
PostSubject: Re: posting problems   posting problems EmptyThu Jul 25, 2013 9:11 pm

Use the next one over "Insert Image" if you uploading from a "Photobucket" account or the like.
The other one I've never had any luck with myself.
Back to top Go down
http://rdpipes.briar.club/
gregandrews

gregandrews

Age : 50
Location : Northeast PA
Registration date : 2013-02-10

posting problems Empty
PostSubject: Re: posting problems   posting problems EmptyThu Jul 25, 2013 9:19 pm

Will give that a try. Thanks Ron!!
Back to top Go down
RDPipes

RDPipes

Age : 66
Location : East Texas
Registration date : 2011-12-15

posting problems Empty
PostSubject: Re: posting problems   posting problems EmptyThu Jul 25, 2013 9:47 pm

Hey, no problem sir.
Back to top Go down
http://rdpipes.briar.club/
gregandrews

gregandrews

Age : 50
Location : Northeast PA
Registration date : 2013-02-10

posting problems Empty
PostSubject: Re: posting problems   posting problems EmptyThu Jul 25, 2013 10:00 pm

It worked!!! thanks again...check out the picture I just posted in the PAD area. Its the pipe I purchased from our brother here at BoB!
Back to top Go down
 
posting problems
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Brothers of Briar :: Community :: The Round Table-
Jump to: